Gradle and git dependencies

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Gradle and git dependencies

marceloverdijk
This post has NOT been accepted by the mailing list yet.
Hi,

I wonder if Gradle could support git depencies like Bundler (Ruby) is also supporting.
E.g.:

gem "nokogiri", :git => "git://github.com/tenderlove/nokogiri.git", :branch => "1.4"


1) Is this something Gradle would consider supporting?
2) Does anybody have any pointers how to start implementing this myself?


Regards,
Marcel