> Hans Dockter wrote:
>> we have now two Build classes. Should we rename org.gradle.Build
>> to BuildRunner or something like that?
> Yes, I think so. All the good class names are already taken, so
> it's getting harder to think up new ones :)
I would love to have a full day Gradle developer session, where we
just discuss class names, associations and package structure :)
> The Build in org.gradle.api represents the build itself, the Build
> in org.gradle does the work, so BuildRunner or BuildExecuter is a
> good option.
> Alternatively, I think org.gradle.Build is slowly transforming into
> the main entry point for embedding Gradle, so it could also be
> called Gradle or something similar.