Tests still fail for me...

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Tests still fail for me...

Russel Winder-2
I just realized I always have -Dskip.test=true set when I try to build
Gradle.  Switching this off just to try things:

Executing: :test
:: resolving dependencies :: org.gradle#buildSrc;SNAPSHOT
        confs: [testRuntime]
        found #svnkit;1.1.6 in lib
        found #svnkit-javahl;1.1.6 in lib
    [mkdir] Created
dir: /home/Checkouts/Bazaar/GradleCore_Trunk/buildSrc/build/test-results
    [junit] Running org.gradle.build.release.VersionTest
    [junit] Tests run: 7, Failures: 0, Errors: 1, Time elapsed: 1.689
sec
    [junit] Test org.gradle.build.release.VersionTest FAILED

Build aborted anormally.  Run with -s option to get stacktrace. Run with
-d option to get all debug info including stacktrace. Run (additionally)
with -f option to get the full (very verbose) stacktrace
Exception: org.gradle.api.GradleScriptException:
org.gradle.api.GradleException: There were failing tests!
Buildscript=build.gradle No line info available from stacktrace.

Where are the reports so I can forward the information about the
failure?

--
Russel.
====================================================
Dr Russel Winder                 Partner

Concertant LLP                   t: +44 20 7585 2200, +44 20 7193 9203
41 Buckmaster Road,              f: +44 8700 516 084
London SW11 1EN, UK.             m: +44 7770 465 077

signature.asc (196 bytes) Download Attachment