dependency versions

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

dependency versions

Russel Winder-2
Can Gradle's Groovy be moved to 1.5.6 from the (broken) 1.5.5 and the
Ant moved to 1.7.1?

I had thought Groovy depended on JLine -- perhaps this is a change from
1.5.5 to 1.5.6?

--
Russel.
====================================================
Dr Russel Winder                 Partner

Concertant LLP                   t: +44 20 7585 2200, +44 20 7193 9203
41 Buckmaster Road,              f: +44 8700 516 084
London SW11 1EN, UK.             m: +44 7770 465 077

signature.asc (196 bytes) Download Attachment